Link blog article on Facebook

Featured Theme Forums NomNom Theme Link blog article on Facebook

This topic contains 8 replies, has 2 voices, and was last updated by  Karsten 2 years, 7 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #13469

    Karsten
    Participant

    Hi all

    First of all, sorry, I can not speak English and use the google translator ^ ^. My problem is that no blog article on Facebook I can link to it. I use the NomNom Tehme 1.73. The Facebook debugger tells me the following error: An internal error occurred while linting the URL.
    I for days in Inet’ve been looking for solutions and can not find. I’ve disabled all plugins but that also was not successful. It is now really only lie on the theme but I do not know where to look.
    Do you know this problem and if so what can I do?

    Regards Karsten

    #15371

    Zeaks
    Participant

    Hi Karsten, could you send me your website URL so I could take a look? Use the private message if you don’t want to post it on the forums.

    #15372

    Zeaks
    Participant

    Hi Karsten, I don’t see any social sharing buttons on your website. Could you try visiting Settings > Permalinks and click save, then try t share a post. If that doesn’t work, try the Facebook debug tool https://developers.facebook.com/tools/debug you can also check this support post for plugins that might solve the issue http://wordpress.org/support/topic/plugin-wp-facebook-open-graph-protocol-help-thumbnails-excerpts-not-showing-on-fb

    Facebook share works fine on the demo site http://demo.zeaks.org so it may be a plugin causing your issue. Try disabling any plugins then sharing, if that works, enable them one by one until you find the plugin causing the issue.

    #15373

    Karsten
    Participant

    Hi Zeaks. Thanks for the information. I have the article link manually entered on Facebook and used the RSS Graffiti app from Facebook. The joke is, every few days it goes again. A plugin I did not want to use.
    The debugger says:
    Critical Errors That Must Be Fixed
    Error An internal error occurred linting URL while linting the URL.
    Graph API:
    {
    “id”: “http://www.browsergame-report.de/wartune-rollenspiel-und-strategie-spiel/
    }

    Plugins I had already disabled because it did not work.

    Regards Karsten

    #15374

    Karsten
    Participant

    I have now disabled all plugins and it still does not work. 2 other blogs with the theme Twenty Ten and Twenty Eleven work. There are also all the same plugins in use, only in addition AdRotate at this.

    Regards Karsten

    #15375

    Zeaks
    Participant

    If a plugin was recently giving errors with the Facebook Debug tool, it may take a few days for it to start working. This was the case with another user. Have you tried switching to Twenty Eleven theme and checking if it will share to Facebook properly?

    #15376

    Karsten
    Participant

    The test with Twenty Eleven or Twenty Ten I have already planned. The Blog is so for months already. The last time it worked out once on Facebook Share on 6.1.14 ^ ^. Ask me why I do to me, I like Facebook do not actually. ^ ^

    #15377

    Karsten
    Participant

    Problem solved. It was the plugin AdRotate which bothered.

    Regards Karsten

    #15378

    Karsten
    Participant

    Correction. I have deleted the plugin and it worked until just now but share no longer again. I’m going insane

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.